logo

Google
WWW http://readie.blogspot.com

Tuesday, November 23, 2004

You Can See It Now, Can't You? Tell Me You Can See It Now...

Logo Attempt 3. I'm feeling quite positive about this one. If you're still seeing nothing, then crush my optimism gently, OK?

4 Comments:

  • At 7:02 PM, Blogger Taxloss said…

    McReadie, the reason you can see your logo and no-one else can is because it seems to the hosted on your machine rather than a picture server. You need to get a picture host - I use MSN Groups, which is clunky and rather outdated, but flickr.com is much better. Here's what you do:

    1. Get a picture server account. The two hosts I've mentioned are free.

    2. Upload the logo so that it is stored on the site.

    3. Find the exact location of the picture - this doesn't mean the url of the page that shows it, it means you have to find where the logo is shown full size, right-click on the logo, and select "properties". In the grey box that comes up, you'll see "Adress/URL", which will show the picture's address online. Copy that address.

    4. Paste that address in the img src tag in the Nuggets template

    5. And you're done. You should see it now.

    If you right-click on my logo at Taxloss, select properties, and check the address, you'll see it stored over on MSN groups. When your logo was up, its address started "C:..." which means it's stored on your hard drive - you can see it, because of course your computer is turned on while you're on the web, but because the picture isn't in the same folder name on everyone else's computers, they can't see it.

    OK?

     
  • At 7:04 PM, Blogger Taxloss said…

    By the way, sorry I didn't help earlier. You know, the usual reasons, chiefly bone idleness.

     
  • At 7:10 PM, Blogger Taxloss said…

    OK, I see that you have hosted it on Yahoo.

    Some sites do not allow remote hosting of pictures because it leeches bandwidth (gosh, don't I sound like I know what I'm talking about? I found this all out the hard way ...).

    However, I don't think that's the problem in this case, because I copied and pasted the address on the "properties" window into my browser, and it didn't show the picture, just a "page not found" message.

    So ... check the address. Make sure you have the whole address. test it in your browser first - if a page containing just that one picture comes up, it's the right address. Anything else, it's wrong. Then try again.

    You're close to pulling it off ...

     
  • At 9:31 AM, Blogger McReadie said…

    Thanks so much for your help, Taxloss. With any luck, your wise words have helped to mean that, at last, the logo is on the page.

    Flickr seems excellent so far - very easy to use - so thanks too for the recommendation on that. Fair enough that Yahoo caused a problem - I was sort of cheating by linking to my briefcase :)

     

Post a Comment

<< Home

 

[ Registered ]

Listed on Blogwise